骑马与砍杀中文站论坛

 找回密码
 注册(Register!)

QQ登录

只需一步,快速开始

搜索
查看: 433|回复: 4

[求助] 运行跳出提示框,怎么解决

[复制链接]
鲜花(0) 鸡蛋(0)
发表于 2018-6-14 13:21:57 | 显示全部楼层 |阅读模式
Error loading postFXshaders:
Make sure you have the atestDirectxRuntimeLibrary installed
Return dde: -2147467259
跳出一段这个,第一次运行都能玩,覆盖了升级补丁后就不能玩了
鲜花(0) 鸡蛋(0)
 楼主| 发表于 2018-6-14 15:04:33 | 显示全部楼层
装过了direct9运行环境,没个鸟用
鲜花(49) 鸡蛋(0)
发表于 2018-6-18 00:06:14 | 显示全部楼层
我觉得玩游戏的时候啊,遇到这些弹出窗口是嘤语的,可以先去百度,说不定百度就懂了
鲜花(49) 鸡蛋(0)
发表于 2018-6-18 00:07:20 | 显示全部楼层
看我,我去百度翻译了,结果是:
加载PfxFX着色器时出错:
确保安装了AtestTrimeXRunTimeBryBrARE
返回DDE:- 2147467259
虽然是机翻,但是我相信你应该懂这个问题出在哪里了
鲜花(1891) 鸡蛋(77)
发表于 2018-6-20 17:35:34 | 显示全部楼层
重新安装一遍DirectX,确认版本以及与32位或64位系统对应
如果不行的话,重新安装一遍游戏试试
这个问题以前也有人遇到过
http://bbs.mountblade.com.cn/for ... read&tid=145741

评分

参与人数 1第纳尔 +5 魅力 +1 收起 理由
Bombadil + 5 + 1 先垫付

查看全部评分

您需要登录后才可以回帖 登录 | 注册(Register!)

本版积分规则

Archiver|手机版|小黑屋|骑马与砍杀中文站 ( 鄂ICP备07001403号 )

GMT+8, 2018-9-25 07:29 , Processed in 0.092627 second(s), 30 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表